This project is read-only.

Permissions

Jul 2, 2010 at 7:51 PM

What level of permissions do I need to have in order to "Configure the Site Directory Site"?  under General Application Settings  ->  Site Directory 2010.

When I click the link it prompts me for a username and password.  I have tried my credentials, but it did not seem to work.

Thanks.

Jul 3, 2010 at 8:07 AM

Hi,

You will need to be a farm administrator. Also have you performed step 2.9 from the installation guide?

From: clarksss [mailto:notifications@codeplex.com]
Sent: 02 July 2010 19:51
To: Martin Kearn
Subject: Permissions [SPSiteDirectory2010:218184]

From: clarksss

What level of permissions do I need to have in order to "Configure the Site Directory Site"? under General Application Settings -> Site Directory 2010.

When I click the link it prompts me for a username and password. I have tried my credentials, but it did not seem to work.

Thanks.

Read the full discussion online.

To add a post to this discussion, reply to this email (SPSiteDirectory2010@discussions.codeplex.com)

To start a new discussion for this project, email SPSiteDirectory2010@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com

Aug 31, 2010 at 9:48 PM

I have tried all my accounts and nothing works to authenticate, strange and yet upsetting was looking forward to using this...<sigh>